MC im Fenstermodus Maximieren

Liebes GrieferGames-Mitglied,
auch wir sind von der neuen Datenschutz-Grundverordnung (DSGVO) betroffen und werden uns natürlich danach richten.
Daher bitten wir dich, unsere Impressum- & Datenschutzseiten durchzulesen, welche du unter Impressum & Datenschutz findest.

Diese Nachricht wird dir solange angezeigt, bis du die Datenschutzbestimmungen durch Schließen dieser Nachricht mit dem „x“ (oben rechts zu sehen) akzeptierst.




Eine Auflistung aller Daten, welche wir über dich gespeichert haben, kannst du hier herunterladen.
  • Moin,


    Ich habe MC vor Urzeiten als Javaversion installiert. Seit dem ersten mal öffenen habe ich es direkt in Fenstermodus gesetzt und dann immer im maximierten Zustand gespielt. Finde ich angenehmer als den Vollbild, da ich damit schneller auf meinen zweiten Bildschirm zugreifen kann.


    Jetzt zu meinem Problem, habe jetzt vor 2 Tagen ausversehen mit F11 den Fenstermodus ausgeschaltet und war im Vollbild. Nach erneutem drücken von F11 war ich dementsprechend wieder im Fenstermodus. Das Problem ist allerdings, dass der Knopf zum Maximieren des Fensters nun Ausgegraut ist, und ich das Fenster auch nicht mehr durch ziehen der Seiten vergrößern kann.


    Hat jemand eine Idee wie ich das beheben kann?

  • wie gesagt ich will kein Fullscreen haben. Ich möchte einen Fenstermodus haben, dieser soll allerdings Maximiert sein. Quasi wie bei jedem Fenster bei windows mit dem knopf zwischen Minimieren und dem X zum schließen. Seitdem ich einmal wieder Vollbild war, kann ich die Fenstergröße im Fenstermodus nicht mehr anpassen. Wie ich zurück in Vollbild komme weiß ich schon.

    Die frage ist, wie kann ich es rückgängig machen, dass ich auch im Fenstermodus die größe des Fensters verändern kann

  • Hiho

    Hab den Fehler Grad versucht zu reproduzieren, nach xmal Vollbild an/aus Fenster kleiner größer konnte ich den Fehler reproduzieren und das Feld war ausgegraut (komischerweise konnte ich den Fehler nach beheben nicht mehr produzieren).


    - Minecraft muss offen sein

    - im Options- Menü Vollbildmodus muss auf aus sein.


    Bis Windows 7

    Taskmanager öffnen

    Anwendungen

    Rechtemaustaste auf Minecraft und Maximieren wählen


    Ab Windows 8

    Im Taskmanager unter Prozesse

    Java(TM) Platform SE Binary (auf den pfeil davor klicken dann erscheint Minecraft)

    Rechte Maustaste auf Minecraft Maximieren

    MfG Kain

  • Moin,


    Hab gedacht dass ich drauf geantwortet habe, ja das hat bei mir auch geklappt und jetzt ist alles gut und er lässt sich wie du sagst auch nicht mehr reproduzieren,

    Danke dir :)